Typeform has too many redirtects
Incident Report for Zapier
Resolved
Typeform have resolved the incident and everything is now operating normally.
Posted Jan 16, 2017 - 06:41 PST
Update
Typeform is current experiencing a major service outage. Zaps with Typeform triggers or actions may fail or be delayed until the situation is resolved.
Posted Jan 16, 2017 - 06:27 PST
Update
Typeform's API is currently redirecting non-stop. We're stopping typeform calls until it resolves. Any zaps with Typeform triggers or actions will be delayed.
Posted Jan 16, 2017 - 06:21 PST
Identified
Typeform is currently redirecting non-stop. Shedding polls while we investigate.
Posted Jan 16, 2017 - 06:20 PST
This incident affected: Apps.