Podio Issues
Incident Report for Zapier
Resolved
A fix has been deployed and tasks can be replayed.
Posted Mar 29, 2016 - 21:23 PDT
Identified
Podio's "create item" action is experiencing an ongoing issue related to changes made on by our team on March 28th. This issue will result in an error referencing "invalid values." Our team is aware of this issue and working on a fix.
Posted Mar 29, 2016 - 17:49 PDT
This incident affected: Apps.