Zap errors
Incident Report for Zapier
Resolved
And we're back to normal! Thanks for bearing with us, and sorry for the disruption today.
Posted Oct 21, 2016 - 08:01 PDT
Update
Instant triggers are now back to normal. Polling triggers are currently being restored to full speed.
Posted Oct 21, 2016 - 07:43 PDT
Update
Most services seem to have recovered now, so the error rate is back to normal. Polling triggers are still delayed while we work through the backlog of web hooks for instant triggers.
Posted Oct 21, 2016 - 06:55 PDT
Update
We are slowly starting to restart Zaps now the upstream issues have subsided. A lot of other services are still experiencing issues, so some tasks may fail as we work through the backlog.
Posted Oct 21, 2016 - 06:38 PDT
Update
While Zaps are halted due to ongoing upstream DNS issues, no data will be lost. Tasks will be executed when we restart Zaps after the issues have subsided.
Posted Oct 21, 2016 - 06:00 PDT
Monitoring
We have temporarily halted all Zaps while we monitor the issues affecting DNS worldwide. We'll update here when we have more information.
Posted Oct 21, 2016 - 05:09 PDT
Investigating
We are investigating issues resolving DNS names on our backend services, causing Zaps to fail.
Posted Oct 21, 2016 - 04:54 PDT