Search and Write Tasks are Delayed
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted about 2 months ago. Oct 24, 2018 - 09:46 PDT
Update
Tasks are all caught up and processing at normal rates. We're still doing some root cause analysis on the slowdown before issuing an all clear.
Posted about 2 months ago. Oct 24, 2018 - 09:06 PDT
Monitoring
Tasks are beginning to catch up now, we'll continue monitoring as we resolve the underlying bottleneck.
Posted about 2 months ago. Oct 24, 2018 - 08:52 PDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Oct 24, 2018 - 08:42 PDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Oct 24, 2018 - 08:12 PDT
Update
Some heavy load from delayed tasks has resulted in searches and writes being delayed. We're currently investigating the cause from the slow down but all tasks should eventually execute.
Posted about 2 months ago. Oct 24, 2018 - 08:12 PDT
Investigating
Currently due to some heavy usage some delayed tasks are taking a bit longer to execute than they normally do. Our team is currently investigating the cause of the slow down but all tasks should execute.
Posted about 2 months ago. Oct 24, 2018 - 08:06 PDT
This incident affected: Zaps (Searches & Writes).