Intermittent SSL Issues
Incident Report for Zapier
Resolved
ActiveCampaign has resolved the intermittent SSL Bad Handshake issues.
Posted 2 months ago. Aug 10, 2017 - 09:54 PDT
Identified
ActiveCampaign is currently experiencing intermittent SSL Bad Handshake issues.
Posted 2 months ago. Aug 09, 2017 - 14:37 PDT
This incident affected: Apps.