Facebook Lead Ads issues
Incident Report for Zapier
Resolved
Zapier and Facebook Leads Ads are working fully normally again. If you have any questions about how your Zaps are working, you can reach our support team at https://zapier.com/app/contact-us
Posted 2 months ago. Oct 12, 2018 - 14:27 PDT
Update
We're aware of an increase in Facebook Lead Ad errors since 11 OCT 2018 04:00 PDT.

Facebook have told us they've identified the issue and are working to resolve it
Posted 2 months ago. Oct 11, 2018 - 13:58 PDT
Update
We're aware of an increase in Facebook Lead Ad errors since 11 OCT 2018 04:00 PDT.

Our team is working with Facebook to identify how to fix this issue and get Zaps running again
Posted 2 months ago. Oct 11, 2018 - 09:47 PDT
Identified
Our automated systems have detected an issue with Facebook Lead Ads since 11 OCT 2018 04:00 PDT
Posted 2 months ago. Oct 11, 2018 - 04:55 PDT
This incident affected: Apps.