Facebook Lead Ads Permissions Issues
Incident Report for Zapier
Resolved
Zapier accounts are no longer seeing the "You do not have enough privileges" error. Facebook has confirmed that we should not expect to see it again in the future. If you have any questions, let us know at contact@zapier.com
Posted 5 months ago. May 08, 2018 - 06:26 PDT
Identified
As of 2018-05-03 19:45 UTC, Facebook Lead Ads has been experiencing issues with permissions. Affected users will see the message "You do not have enough privileges to access leads. Only Page Admins (or certain whitelisted users) can access leads," accompanied by a 400-coded error.

We've raised this issue with Facebook Lead Ads's developers and we are currently researching a solution. Subscribe to updates to hear when it's resolved!
Posted 5 months ago. May 03, 2018 - 14:49 PDT
This incident affected: Apps.