Isolated Google Sheets, Calendar & Mail Issue
Incident Report for Zapier
Resolved
Google Mail, Calendar, and Sheets error rates have subsided and are working properly again. If you don't have autoreplay enabled, consult your task history to replay any failed tasks.
Posted Apr 02, 2016 - 12:14 PDT
Monitoring
Timeouts across the three Google apps continue to persist.
Posted Apr 02, 2016 - 11:56 PDT
Update
Google Calendar is also included in this outage.
Posted Apr 02, 2016 - 11:51 PDT
Investigating
Google Sheets and Mail both appear to be in a degraded state at this time - we're slowing down tasks to cope. More information soon. No other apps are effected at this time.
Posted Apr 02, 2016 - 11:41 PDT