SurveyMonkey Incident
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted Dec 14, 2016 - 10:41 PST
Identified
We're currently investing an issue with zaps returning errors from the SurveyMonkey API.
Posted Dec 12, 2016 - 10:29 PST
This incident affected: Apps.