Task Processing Delays
Incident Report for Zapier
Resolved
Task processing has resumed to normal rates.
Posted 7 months ago. May 09, 2018 - 15:50 PDT
Investigating
Task processing is currently delayed as we investigate an issue preventing tasks from coming through properly.
Posted 7 months ago. May 09, 2018 - 14:45 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers, Searches & Writes).