ActiveCampaign Issues
Incident Report for Zapier
Resolved
Active Campaign webhooks are now being delivered, however we are still waiting to hear if missed hooks will be redelivered.
Posted Aug 23, 2016 - 19:46 PDT
Identified
ActiveCampaign is currently not sending subscription webhooks, causing some zaps not to trigger. We are reaching out to ActiveCampaign to see if they can resolve this.
Posted Aug 23, 2016 - 08:00 PDT
This incident affected: Apps.