Google Sheets errors
Incident Report for Zapier
Resolved
We are seeing error rates back at normal levels over the last 30 minutes, and Google has given the all clear at their status page, as well.

Closing this incident now, but we will continue to monitor for any issues.
Posted 3 months ago. Sep 07, 2017 - 09:37 PDT
Identified
This incident appears to be related to an ongoing Google incident. More details are available at their status page here:

https://www.google.com/appsstatus#hl=en&v=issue&sid=4&iid=768deb9fad2a675680dbee7e8712bc41

We are monitoring and will update this incident when the error rate has returned to normal.
Posted 3 months ago. Sep 07, 2017 - 09:10 PDT
Investigating
We are seeing high error rates from the Google Sheets API and we are investigating.
Posted 3 months ago. Sep 07, 2017 - 08:50 PDT
This incident affected: Apps.