Zap editor dropdown menus not loading correctly
Incident Report for Zapier
Resolved
Earlier today, dropdown menus inside of the Zap editor were not loading correctly. Now, everything is back to normal. Please note: during this incident, Zaps that were turned ON continue to function fully normally. This issue only affected editing Zaps.
Posted 15 days ago. Nov 06, 2018 - 08:33 PST
Investigating
Currently, dropdown menus inside of the Zap editor are not loading correctly. They may say "waiting" for a long time, and not successfully load the options you're expecting. Our engineering team is investigating the cause for this, and we will keep you updated on this status page.

Please note: Zaps that are turned ON continue to function normally. This issue only affects editing Zaps.
Posted 15 days ago. Nov 06, 2018 - 07:30 PST
This incident affected: Apps.