Code by Zapier Impacted
Incident Report for Zapier
Resolved
AWS issues are now resolved, Code by Zapier is now operating normally again.
Posted Aug 10, 2016 - 20:20 PDT
Monitoring
Due to underlying AWS issues, the Code by Zapier app is seeing a high proportion of errors. We're monitoring the situation, and it should be resolved shortly.
Posted Aug 10, 2016 - 19:09 PDT