Some Apps Experiencing Issues
Incident Report for Zapier
Resolved
InvalidParameterValueException errors have been resolved - private and invite only developer apps are back to running like normal.
Posted about 1 month ago. Jan 06, 2017 - 03:09 UTC
Monitoring
A fix has been implemented for any private or invite only developer platform apps throwing InvalidParameterValueException errors, it is being shipped now and we are monitoring the results.
Posted about 1 month ago. Jan 06, 2017 - 02:37 UTC
Identified
A few apps are experiencing issues claiming "InvalidParameterValueException". We're looking into it and should have more information soon!
Posted about 1 month ago. Jan 06, 2017 - 01:51 UTC