Highrise issues
Incident Report for Zapier
Resolved
Our automated systems are keeping track of these APIs, but this incident was published in error. You can check our detailed component view for individual API integration statuses.
Posted Jul 22, 2017 - 20:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 22, 2017 - 20:34 PDT
This incident affected: Apps.