Drip is experiencing issues with triggers
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted Apr 17, 2017 - 13:21 PDT
Monitoring
Drip is experiencing a lot of traffic today, so Zaps that are turned on with a New Subscriber trigger will experience a delay of ~1 hour. If your Zap is still in testing mode, you may not be able to retrieve a New Subscriber right now.
Posted Apr 17, 2017 - 11:19 PDT
This incident affected: Apps.