Trigger events are delayed and a delay in processing Zap runs
Incident Report for Zapier
Resolved
This has been resolved. Triggers and tasks are processing normally.
Posted Jul 31, 2021 - 13:31 PDT
Monitoring
This issue has been addressed. Triggers should be running normally again. There may still be some minor delay in Task processing.
Posted Jul 31, 2021 - 12:47 PDT
Investigating
Zap Polling and Instant triggers are currently delayed in processing by many minutes which may also show as a delay in Action steps processing. Our engineers are actively working on a resolution.
Posted Jul 31, 2021 - 12:05 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers).