Authentication issues with Marketo
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted about 2 months ago. Apr 27, 2018 - 11:48 PDT
Identified
Some users are reporting 600/611 errors indicating authentication failure or access token not being specified when trying to connect to Marketo. We have reached out to Marketo's team to try to resolve the issue - subscribe for more updates.
Posted about 2 months ago. Apr 27, 2018 - 09:27 PDT
This incident affected: Apps.