Some Tasks Are Currently Failing
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 25, 2018 - 15:34 PDT
Update
We have replayed all task that failed as a result of this incident. If you run into failed tasks with the described error and cannot replay, please contact support.
Posted 5 months ago. Jun 25, 2018 - 15:33 PDT
Monitoring
Fix has been shipped. We'll now be finding and replaying failed tasks caused by this defect.
Posted 5 months ago. Jun 25, 2018 - 08:03 PDT
Identified
A recently shipped defect is causing a portion of customer zaps to fail with "TypeError object of type 'int' has no len()". There is a fix being rolled out for this now and we will reach out to impacted customers on replaying failed tasks.
Posted 5 months ago. Jun 25, 2018 - 07:45 PDT
This incident affected: Apps.