502 errors on Zapier.com
Incident Report for Zapier
Resolved
Issues are now fully resolved and tasks are caught up. We'll be going through our logs to replay any pending tasks and hooks that might have been impacted during the outage.
Posted 6 months ago. Apr 05, 2018 - 12:14 PDT
Update
Site is up and tasks are processing at this time. However polling tasks will be delayed as we investigate the cause of this outage.
Posted 6 months ago. Apr 05, 2018 - 11:05 PDT
Investigating
We're investigating reports of 502 errors in accessing pages on Zapier.com
Posted 6 months ago. Apr 05, 2018 - 10:34 PDT