Zap processing delays
Incident Report for Zapier
Resolved
Zap workflows are processing new data a normal speeds again. Zaps that were previously delayed have now caught up, and performed the tasks that were temporarily delayed.
Posted Aug 11, 2021 - 12:16 PDT
Monitoring
Zap processing is returning to normal speeds. Some tasks may be temporarily delayed, but will be able to complete soon.
Posted Aug 11, 2021 - 10:10 PDT
Identified
Some Zap workflows are temporarily delayed in processing new tasks. Our team has identified the issue, and is making changes to ensure task processing will return to normal speeds.
Posted Aug 11, 2021 - 09:31 PDT
This incident affected: Zaps (Instant Triggers, Polling Triggers).