Feedly Zaps Broken
Incident Report for Zapier
Resolved
Feedly Zaps are back to normal, we apologize for any Feedly Zaps that triggered unexpectedly and we are prioritizing internal safety mechanisms to prevent this from happening again. Below is recap of what happened and what we're doing now.

The anomaly was caused by a broken migration that changed how Zapier "identifies" new posts in Feedly triggers. This caused Zapier to think every post it saw was "new" and therefore required triggering. Once we identified this issue, we immediately began halting Feedly Zaps and initiating a rollback. After the rollback, we confirmed Feedly Zaps were behaving properly again and began resuming Feedly Zaps with the correct behavior. All Feedly Zaps are back to normal.

Any "Pending Tasks" for Feedly you may see in your Task History will not run.

As a result, we'll be prioritizing the implementation of new safety mechanisms to validate the behavior of any migrations so that this doesn't happen again. We apologize for the hassle.

Non-Feedly Zaps were not effected in this outage.
Posted Jul 22, 2016 - 14:19 PDT
Monitoring
Feedly Zaps are resuming now. We'll monitor the situation as they come back online and recap once we're back to 100%.
Posted Jul 22, 2016 - 14:03 PDT
Identified
A failed migration caused a large number of Feedly Zaps to run unexpectedly. We've identified the root cause, paused all Zaps, will apply a fix and will resume Feedly Zaps shortly.
Posted Jul 22, 2016 - 13:50 PDT