Task Delay Issues
Incident Report for Zapier
Resolved
A bad deploy between 2016-09-14 20:00:00 and 2016-09-14 21:45:00 UTC broke some vital behavior, causing a big backup in our queue and a small number of tasks to be lost (less than < 1 % of instant zaps).

If you visit https://zapier.com/app/history?status=pending and see any tasks you should be replay them. Email contact@zapier.com if you have any problems there or suspect we may be missing other tasks during the same time period.
Posted Sep 14, 2016 - 15:39 PDT
Investigating
We're currently investigating an issue that has caused us to pause task processing to protect our tasks. Tasks will be delayed but should catch up once this issue is resolved.
Posted Sep 14, 2016 - 14:35 PDT