The issue affecting the loading of Logs ( Beta ) feature in Zap history has been resolved. The incident occurred at approximately 16:00 UTC, and was successfully fixed by 21:30 UTC.
Our team promptly identified and solved the problem, ensuring that all Zap History logs are now displaying correctly.
If you encounter any further issues, please don't hesitate to contact our Support Team.
We thank you for your understanding and patience during this time.
Posted Dec 13, 2024 - 13:45 PST
Monitoring
Our team has now implemented a fix for our log reporting tools to clear up this Logs ( Beta ) readout.
Kindly be assured that your Zaps and runs have not been affected, this problem was only with the visuals.
We want to assure you that no data has been lost during this incident. While there was a Contact support error message popping up earlier, this has now been addressed, and the issue is resolving. However, there might be an occurrence of one-off errors, but these should be rare.
We're keeping a close eye on the situation and continue to monitor the status. If you do encounter any further issues, please do not hesitate to contact our Support Team here: https://zapier.com/app/get-help
Posted Dec 13, 2024 - 11:33 PST
Identified
We have identified an issue affecting the Logs ( Beta ) feature in Zap history.
As a result of this problem, logs may not be displaying as expected and users might encounter an error message or an unresponsive blank panel when trying to access these logs.
The issue we have identified is related to our log reporting tools and how this displays in the history. We want to reassure you that there is no data loss associated with this incident. All Zaps and operations are functioning as normal. This issue is primarily affecting the viewing of logs in the history dashboard.
We are actively working on resolving the matter as quickly as possible. However, the issue might still occur sporadically as we enhance the log reporting function.