Most app directory pages are inaccessible
Incident Report for Zapier
Resolved
The "Most app directory pages are inaccessible" incident has been resolved.
Posted Oct 31, 2019 - 12:03 PDT
Investigating
App directory pages are currently not accessible. Pages with zapier.com/apps in their URL aren't loading. We will update this status page with more details on how things will return to normal.
Posted Oct 31, 2019 - 11:59 PDT
This incident affected: Website.