Facebook Lead Ads Issue
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 26, 2019 - 01:12 PDT
Monitoring
Between 22:30-23:30 UTC on 24th July 2019 and 23:45-01:45 UTC on 25th July 2019, we ran into an issue with Facebook Lead Ads where New Leads did not trigger the Zaps due to an unforeseen change. Everything is back to normal and leads are currently being processed.

We are currently investigating what caused this change but these missed Leads would have to be manually processed. You can export these Leads from your Facebook Lead Ads account and use Google Sheets as a trigger to process them through to other apps. You can read more about this workaround here - https://zapier.com/help/import-export/#using-google-sheets-for-import

We’re sorry for the troubles this has caused. If you have any questions, please write to us from https://zapier.com/contact-us
Posted 3 months ago. Jul 24, 2019 - 21:41 PDT
This incident affected: Zaps (Instant Triggers).