Eventbrite Hooks are Down
Incident Report for Zapier
Resolved
Eventbrite has resumed sending webhooks to zaps and should be functioning as intended moving forward.
Posted Jul 29, 2016 - 16:42 PDT
Investigating
Hook based triggers for Eventbrite (New Attendee, New Event, and New Order) are not operating as expected. We are working with the Eventbrite team to find out what the cause of the issue is.
Posted Jul 29, 2016 - 10:37 PDT
This incident affected: Apps.