SSL Validation Errors
Incident Report for Zapier
Resolved
SSL handshake errors have ceased and Freshbook tasks are now flowing once again.
Posted Jul 11, 2016 - 11:51 PDT
Monitoring
Freshbook seems to be throwing a lot of SSL validation errors at the moment. Freshbook tasks will be delayed while we monitor the situation.
Posted Jul 11, 2016 - 11:36 PDT
This incident affected: Apps.