Delayed polling triggers
Incident Report for Zapier
Resolved
Everything is back to normal, thanks for bearing with us!
Posted 3 months ago. Mar 04, 2019 - 08:12 PST
Monitoring
Polling triggers are currently delayed while we deal with some database issues. We'll update this incident when we're back to normal, sorry for any inconvenience!
Posted 3 months ago. Mar 04, 2019 - 07:26 PST
This incident affected: Zaps (Polling Triggers).