Google Sheets errors: "429 Error: Insufficient token"
Incident Report for Zapier
Resolved
This issue was caused by a brief spike in volume that tripped some temporary rate-limiting from the Google Sheets API.

Google Sheets errors should be back to normal low rates at this point. Please reach out to support if you have any questions for us.
Posted 3 months ago. May 29, 2018 - 13:14 PDT
Update
We are investigating errors with Google Sheets and will update this incident as we learn more.
Posted 3 months ago. May 29, 2018 - 12:58 PDT
Identified
We are investigating errors with Google Sheets and will update this incident as we learn more.
Posted 3 months ago. May 29, 2018 - 12:45 PDT
This incident affected: Apps.