Delayed Writes
Incident Report for Zapier
Resolved
Tasks writes have caught up and running at their normal speed.
Posted Aug 04, 2016 - 13:45 PDT
Monitoring
Writes may be somewhat delayed while we process a higher than normal volume of writes.
Posted Aug 04, 2016 - 13:41 PDT