Some Facebook Zaps experiencing timeouts (500-code errors)
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted 27 days ago. Nov 22, 2018 - 02:55 PST
Identified
Zapier users with Zaps connected to some Facebook functions (Facebook Pages, Lead Ads, and Offline Conversions) may be experiencing timeouts (500-code errors). This may cause your Zaps to temporarily be delayed, or not run. These requests can/will be retried later after the outage is passed.

Facebook has identified this issue and is currently working on a resolution. You can follow updates directly from Facebook's developer site here: https://developers.facebook.com/status/issues/
Posted 29 days ago. Nov 20, 2018 - 11:02 PST
This incident affected: Apps.