Involve.me high error rate
Incident Report for Zapier
Resolved
We are currently seeing a high rate of errors (503) from the involve me API.
Posted 11 days ago. Sep 06, 2019 - 03:41 PDT
Update
We are currently seeing a high rate of errors (503) from the involve me API.
Posted 11 days ago. Sep 06, 2019 - 03:35 PDT
Monitoring
We are currently seeing a high rate of errors (503) from the involve me API.
Posted 11 days ago. Sep 06, 2019 - 03:35 PDT
Identified
We are currently seeing a high rate of errors (503) from the involve me API.
Posted 12 days ago. Sep 05, 2019 - 12:17 PDT
This incident affected: Apps.