Freshdesk integration: "Create Ticket" and "Add Notes To A Ticket" Actions are having Formatting trouble
Incident Report for Zapier
Resolved
We've noticed an increase in reports from users using the above actions that the formatting of text within the tickets and notes created is not sticking.

We're currently working with Freshdesk to find a resolution and will add any updates here when we know more!
Posted 12 months ago. Jul 27, 2018 - 12:31 PDT
Identified
We've noticed an increase in reports from users using the above actions that the formatting of text within the tickets and notes created is not sticking.

We're currently working with Freshdesk to find a resolution and will add any updates here when we know more!
Posted about 1 year ago. Jun 25, 2018 - 19:11 PDT
This incident affected: Apps.