Partial Outage
Incident Report for Zapier
Resolved
This incident has been resolved.
Posted Jul 27, 2017 - 07:19 PDT
Monitoring
We have identified the issue as an outage affecting Internet connectivity from a portion of our primary server clusters.

The incident appears to have been resolved and things are returning to nominal.
Posted Jul 27, 2017 - 07:07 PDT
Investigating
We are investigating an issue affecting network traffic in and out of our primary hosting provider.
Posted Jul 27, 2017 - 06:58 PDT