Delay in Action Steps
Incident Report for Zapier
Resolved
The issue has been resolved and action steps should be processing without delays now. Thanks for your patience!
Posted 3 months ago. Feb 27, 2019 - 06:43 PST
Identified
We're currently experiencing some delays (of up to 30 min) in processing action steps for some users. We've identified the issue and are working towards a resolution.
Posted 3 months ago. Feb 27, 2019 - 06:13 PST
This incident affected: Zaps (Searches & Writes).