Facebook Lead Ads Errors
Incident Report for Zapier
Resolved
We're unsure of the root cause of this outage from Facebook Lead Ads - we're awaiting a response from them but it appears the errors stopped 2016-06-29 10:37:35 UTC.
Posted Jun 29, 2016 - 08:58 PDT
Identified
The Facebook Lead Ads API is currently returning errors and has been since 2016-06-28 21:13:06 UTC - we're tracking the issue and have contacted the Facebook team.
Posted Jun 28, 2016 - 22:09 PDT