Typeform Gateway Timeouts
Incident Report for Zapier
Resolved
Typeform is currently facing gateway timeouts. Polling will be delayed.
Posted Jun 15, 2016 - 12:09 PDT
Identified
Typeform is currently facing gateway timeouts. Polling will be delayed.
Posted Jun 15, 2016 - 10:50 PDT
This incident affected: Apps.