Issues connecting your GoToWebinar account
Incident Report for Zapier
Resolved
We have deployed a fix for this issue. You can now test your connected GoToWebinar account successfully and turn your Zap(s) on.
Posted 3 months ago. Mar 06, 2019 - 10:16 PST
Identified
We are currently experiencing issues connecting to GoToWebinar (GTW) accounts. Customers may see an "unsuccessful" connection error message when testing their GTW account on the Connected Accounts page or within a Zap, and will not be able to turn any GTW-related Zaps on.
Posted 3 months ago. Mar 06, 2019 - 04:10 PST
This incident affected: Apps.