Insightly integration is currently experiencing issues
Incident Report for Zapier
Resolved
As of 02:00 UTC, Insightly has been experiencing issues with running into an SSL error.

You may see the following error: "Could not verify SSL certificate. Please check certificate installation for domain!"

In the meantime, please subscribe above for updates and to hear when it's resolved.
Posted 7 months ago. Dec 10, 2018 - 08:06 PST
Identified
As of 02:00 UTC, Insightly has been experiencing issues with running into an SSL error.

You may see the following error: "Could not verify SSL certificate. Please check certificate installation for domain!"

In the meantime, please subscribe above for updates and to hear when it's resolved.
Posted 7 months ago. Dec 09, 2018 - 11:31 PST
This incident affected: Apps.