Task processing delays
Incident Report for Zapier
Resolved
Systems are stable and speedy. We will continue to monitor, but the incident is resolved. Some cosmetic artifacts may persist in Task History, but all tasks have been processed. Please feel free to reach out to our support team if you experience further issues.
Posted about 1 month ago. Feb 15, 2019 - 23:44 PST
Monitoring
Task processing is back to normal, Task History data is catching up and we are monitoring.
Posted about 1 month ago. Feb 15, 2019 - 18:47 PST
Identified
We have identified an issue causing processing delays. Some Zaps might be slow to trigger or to process triggered events while the issue persists. Our engineers are working to get us back to full speed as soon as possible.
Posted about 1 month ago. Feb 15, 2019 - 16:49 PST
This incident affected: Zaps (Searches & Writes).