PDF Filler seeing an increase in errors
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted 3 months ago. Sep 07, 2018 - 02:54 PDT
Identified
We're currently seeing a large proportion of requests sent to PDFfiller returned with an error. If you're running into this with any actions you should be able to replay those tasks a little later.

In the meantime please subscribe for updates below!
Posted 3 months ago. Sep 06, 2018 - 23:54 PDT
This incident affected: Apps.