Google Calendar API Errors
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted Jul 06, 2017 - 16:13 PDT
Identified
Google Calendar is currently experiencing API errors.
Posted Jul 06, 2017 - 15:42 PDT
This incident affected: Apps.