Delays to instant triggers
Incident Report for Zapier
Resolved
Instant triggers are back to full speed. Sorry for the interruption!
Posted Jul 05, 2016 - 03:45 PDT
Identified
We are experiencing a slowdown in hook processing, which is causing instant triggers to be delayed. We are working through the backlog now and should be back to full speed soon.
Posted Jul 05, 2016 - 03:37 PDT