Wufoo Authentication Issues
Incident Report for Zapier
Resolved
Everything seems to be back to normal.
Posted 4 months ago. Apr 18, 2018 - 01:07 PDT
Investigating
We are currently seeing an increased amount of authentication errors when users try to connect their Wufoo account. Your existing Zaps will continue to run normally, but for the time being you will be unable to connect new accounts or reconnect an existing account. We are currently investigating further.
Posted 4 months ago. Apr 17, 2018 - 19:07 PDT
This incident affected: Apps.