Unscheduled Database Maintenance
Incident Report for Zapier
Resolved
Our unscheduled database maintenance is complete and triggers will begin to resume shortly.
Posted 20 days ago. Sep 28, 2017 - 11:53 PDT
Monitoring
We have some unscheduled database maintenance to do, however the only impact is that some polling triggers will be a bit delayed but will run when we're finished.
Posted 20 days ago. Sep 28, 2017 - 11:38 PDT