Delayed instant triggers
Incident Report for Zapier
Resolved
We've cleared the backlog and instant triggers are operating normally again.
Posted Mar 22, 2016 - 07:06 PDT
Monitoring
We are currently experiencing delays to webhook processing for instant triggers. We're working our way through the backlog and should be back to normal shortly.
Posted Mar 22, 2016 - 06:42 PDT