Dashboard and shared folder issues
Incident Report for Zapier
Resolved
The issue was related to a stale revision flag delivering older, non-backwards compatible frontend assets, the root issue has been identified and rectified. No polling or instant Zaps experienced any errors during the short window of issues.
Posted about 1 month ago. Feb 21, 2019 - 21:03 PST
Investigating
We have identified an issue where users may be unable to view their shared folders. Our team is currently working on a fix.
Posted about 1 month ago. Feb 21, 2019 - 20:37 PST
This incident affected: Website.