Website Issues
Incident Report for Zapier
Resolved
Everything is now back to normal, apologies again for the interruption there!
Posted 2 months ago. Jan 10, 2017 - 15:56 UTC
Identified
We are currently seeing issues loading static assets on zapier.com which is causing pages to fail to load. Working on a fix ASAP, sorry for the hassle!
Posted 2 months ago. Jan 10, 2017 - 15:30 UTC